Okay
  Public Ticket #2337913
theme broke
Closed

Comments

  • Brian started the conversation

    HI,

    I'm building my theme.

    My site didn't have WP Bakery, and after reading the help, it seems like that was supposed to be installed first?

    At any rate, I have installed WP Bakery now, but it seemms like my footer block has a CSS issue. I'm not sure if it's related to the WPBakery or not.

    See attached.  Same footer block. 

    But for some reason, right side, red hover. Left side green hover?

    I have double checked the theme settings. the rest of site is red on hover.


    How do I fix?

    Also, at the top of the footer block when I edit it, I get:

    Warning: count(): Parameter must be an array or an object that implements Countable in /home/customer/www/brianl22.sg-host.com/public_html/wp-includes/post-template.php on line 316



    Attached files:  2020-03-25_11-51-01.png

  •  388
    Max replied

    Hi,


    Umm, I think you meant Elementor instead of WPbakery. From what I see on your website, you are using Elementor and not wpbakery.

    Elementor is much more powerful, faster and user-friendly than WPBakery. Its a modern page builder compared to WPBakery.


    For the link color, could you please provide me access to your wp-admin and Ill check this for you.


    Thanks,


    Max from the Sonaar.io Crew

  •   Brian replied privately
  • Brian replied

    i deleted wp bakery

  •  388
    Max replied

    Hi,

    to change color of your link, see screenshot: https://d.pr/i/4wDiU7

    You can also keep the color empty

    For the error message you see, this will be fixed in a future version. nothing is broke. its a warning message. you can deactivate warning message by turning off WP_Debug in you wp-config.php file.


    Thanks,


    Max from the Sonaar.io Crew

  •   Max replied privately
  •   Brian replied privately
  •  238
    Alexandre replied

    Brian,

    Thanks for the login credential. 
    We will contact you tomorow

    Thanks,


    Alexandre from the Sonaar.io Crew

  •   Brian replied privately
  •  238
    Alexandre replied

    Hello Brian,

    I have removed buttons from the track list. Our tracklist template is not design to display so many buttons.

    I have also disable comments on all pages.

    Thanks,


    Alexandre from the Sonaar.io Crew

  • Brian replied

    Hello,

    Looks like everything is good.

    A new item has popped up.

    On the following post pages, the episodes that are being listed are not in the desired categories.

    I have 3 categories.  Special, Series, and Regular.

    The challenge now:

    1) The special category page shows all the special episodes AND all the regular episodes -- even though those regular episodes are not tagged as "special"

    http://brianl22.sg-host.com/podcast-category/special/

    2)  The series category page shows all the series category episodes AND all the regular episodes -- even though those regular episodes are not tagged as "series"

    http://brianl22.sg-host.com/podcast-category/series/

    3) The regular category page seems to work fine.  All the regular category episodes AND all the regular episodes  and Special episodes-- even though those special and series episodes are not tagged as "regular"

     http://brianl22.sg-host.com/podcast-category/regular/   (this one is the only one that's working right it seems)


    Brian

  •  388

    Thanks,


    Max from the Sonaar.io Crew

  • Brian replied

    hi

    It looks like the player button “hops and jumps” around when looking at the theme on an iPhone/mobile


    can you go here on a mobile device and click the play button?  The button moves down and to the left when you click play


    http://brianl22.sg-host.com/

  •  238
    Alexandre replied

    Thanks to have report this issue.

    I have fixed it.

    Thanks,


    Alexandre from the Sonaar.io Crew