Okay
  Public Ticket #2778281
My custom menu
Closed

Comments

  • Deborah Jordan started the conversation

    Since I'm using your Milend theme and I want a logo inline with the hotlink bar and I want an off-canvas main menu, I created a new custom menu with Elementor. So, now my menu doesn't play well with the Ajax in the theme, it seems.

    When I open the side menu and click on another page link, the page loads, but the menu disappears. Also, when I close the menu, the toggle button doesn't work.

    Anything I can do?

    Attached files:  Screen Shot 2021-05-16 at 5.39.59 PM.png

  • Deborah Jordan replied

    Nevermind, I've asked someone for help.

  •  314
    Alexandre replied

    Hello Deborah,

    If you still need our assistance, will be glad to help you. 
    Be aware we dont work during the weekend

    Thanks,


    Alexandre from the Sonaar.io Crew

  • Deborah Jordan replied

    Thanks for the offer to help. Of course, I wouldn't expect a reply on the weekend. I assume you'd get back the next week. 

    Since I removed the hotlinks player and re-added it, how can I get back the Play Album button? Adding a hotlink doesn't give options for a player, just links to pages. I also don't see a widget for the button in the Elementor editor.

    Thanks.


  •  314
    Alexandre replied

    Hello Debarah, 

    The hotlink cant start the sticky player.

    The regular elementor button has the option to start the sticky player . See here

    Thanks,


    Alexandre from the Sonaar.io Crew