Okay
  Public Ticket #2863378
Problems with navigation
Open

Comments

  • Svetlana started the conversation

    There are two problems when navigating through the site menu. 1. The margin increases (Fig. 13) between the menu and the text on the page. 2. Sometimes the sticky audio player disappears.

    Attached files:  13.jpg

  •  327
    Alexandre replied

    Hello Sveltana, 

    Unfortunately, everything look good on my device.
    https://d.pr/i/KxmUce

    What I have to do to see the margin issue?

    Which browser are you using?

    Thanks,


    Alexandre from the Sonaar.io Crew

  • Svetlana replied

    I tried both in Opera and in Edge. The sticky player disappears and an increased indent appears after clicking the Back button on the pages: musicgrid/(any album); https://cvetaev.com/гостиная etc.

  •  327
    Alexandre replied

    I still dont see the issue, but please update sonaar theme and elementor for sonaar addon. Maybe this will help.

    Thanks,


    Alexandre from the Sonaar.io Crew

  • Svetlana replied

    Based on your recommendation, I made updates to element or. My Sonar is not updated. And now my photos from the Sonar plugin are not shown at all. If you reload the page, the sticky player does not work. Help!!! 

    5895569105.png
  •  327
    Alexandre replied

    Hi Svetlana, 

    Please detail each issues: 

    1. "And now my photos from the Sonar plugin are not shown at all"
    What do you mean by photos from "sonar plugin" ? 
    Which photo is missing?

    2. "If you reload the page, the sticky player does not work."
    Which page?
    Is it the same issue you have reported at the begining. I still cant see this.
    Please try with google Chrome et please tell me how it goes.

    Thanks,


    Alexandre from the Sonaar.io Crew

  • Svetlana replied

    1. When I go to the site on the main page, a sticky player appears at the bottom, which plays my melodies and should always play them while I am on the site and navigate through the tabs. The Photos tab should display photos from the Slider Revolution plugin. When I go from the main page to the Photos page, I don't have photos displayed, but the sticky player is still here. In order for the photos to appear, I have to refresh the page and then the photos appear, but the sticky player disappears. 2. This is the problem that I mentioned at the beginning. 3. When navigating Back, there is an increased indentation that I can't remove. 4. I tried it in different browsers: Opera, Google Chrome, Edge, Yandex, and everything is the same everywhere.

    Attached files:  Doc2.doc

  •  327
    Alexandre replied

    Hi, 
    Are you planing to re-install Sonaar? Because I can investigate the issue if sonaar is not installed. Please let me know.

    Thanks,


    Alexandre from the Sonaar.io Crew

  • Svetlana replied

    Hi! Sonar can be reinstalled, the site is under development. The main thing is to solve the problem.

  •  327
    Alexandre replied

    Hi, 
    1. I have rollback a previous slider revolution version. Please dont update it until the update is available through wp-admin>appearance>install plugins.
    This version works fine.
    2 and 3: Please let me know if you still have this issue. 

    Thanks,


    Alexandre from the Sonaar.io Crew

  • Svetlana replied

    Привет! Прекрасно! Слайдер подружился с липким игроком. Спасибо. Эта проблема была решена.

  •  327
    Alexandre replied

    Great!!! Good news

    Thanks,


    Alexandre from the Sonaar.io Crew