Okay
  Public Ticket #2891438
Increasing the margin from the top edge when navigating through pages
Closed

Comments

  • Svetlana started the conversation

    Hi! I'm still with the same problem and I need your help. Each time a new page is opened, the indent from the top edge to the title increases. I made a video showing how to add a line in the code: <div class="fit-vids-style">­<style> .fluid-width-video-wrapper {width: 100%;position: relative; padding: 0; } .fluid-width-video-wrapper iframe, .fluid-width-video-wrapper object, .fluid-width-video-wrapper embed {position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style></div>. If I open 3 pages, 3 such blocks appear, if I open 5 pages, 5 such blocks appear and the page name slides down.

    Attached files:  20211010-195508_URd4o5f0.mp4
      1.png

  •  364
    Alexandre replied

    Hi Svetlana, 

    Thanks to have report this. I see the duplicated fit-vids-style div element on my side and we will fix this, but I cant see the increasing gap. Do you have this behavior on every pages? Which browser are you using?

    Thanks,


    Alexandre from the Sonaar.io Crew

  • Svetlana replied

    Hi! This happens in all browsers: EDGE, Opera, Firefox.

  • Svetlana replied

    Good afternoon! now a different situation has arisen: when loading Essential Grid on the pages of the site, the sticky player very often falls off.

    Attached files:  1.png
      2.png
      3.png

  •  364
    Alexandre replied

    Hello Svetlana,

    When the new page has to many element to load, sometime is hard for some device to keep the ajax navigation. I have an average computer and I dont see this behavior on your site, so I presume you are runing a old computer. We cant do nothing for this sorry. 

    Thanks,


    Alexandre from the Sonaar.io Crew

  •  364
    Alexandre replied

    I still cant see the gap related to the fit-vids-style but I have done something to fix it. Can you please clear your cache and see if the issue persists.

    Thanks,


    Alexandre from the Sonaar.io Crew

  • Svetlana replied

    Hello! Thank you for everything you have helped to do. However, I have a question: my sticky player only plays one album all the time (from the first song to the last, and so on in a circle). How can I switch to another album after finishing the last song of this album?

  •  364
    Alexandre replied

    Hi there, 
    this is not possible. 
    But you can select many playlists with the audioplayer.

    Thanks,


    Alexandre from the Sonaar.io Crew

  • Svetlana replied

    Hi!

    How can this be done?

  • Svetlana replied

    I'm sorry :)
    Please tell me why this is loaded on the mobile version instead of the main page (see picture)?

    Attached files:  1.jpg

  •  364
    Alexandre replied

    Hi, 
    The issue was caused by the wprocket plugin.
    I have disable this option here "delay Javascript execution" and the issue seem to be fixed.

    Thanks,


    Alexandre from the Sonaar.io Crew

  •  364
    Alexandre replied

    Hi, 
    Here how to select many playlists https://d.pr/v/tkUWky

    Thanks,


    Alexandre from the Sonaar.io Crew

  • Svetlana replied

    Hi! Thank you for your help. I will definitely take your advice. Brain explosion again: Slider Revolution stopped loading on the photo page with a sticky pleer working at the same time. Or sticky player or Slider Revolution. What am I doing wrong again?

  •  364
    Alexandre replied

    Hi, 

    Are you talking about  the slider on the homepage?
    What do you mean by "stopped loading"? I still see it?
    May I have more detail about the issue please?

    Thanks,


    Alexandre from the Sonaar.io Crew

  • Svetlana replied

    Hi!

    I go to the Photo through the Menu and the slider with photos does not load (see Fig. 1). It does not load from the word at all. Then I refresh the F5 page and my photos appear, but the sticky player disappears. I have already disabled all unnecessary plugins. I have to hand over the site soon, and I have bug after bug.

    Attached files:  1.jpg
      2.jpg

  •  364
    Alexandre replied

    I have tested on two different devices and three different browsers, and the slider loads well.
    See here
    Maybe you just need to clear cache from your browser.

    Thanks,


    Alexandre from the Sonaar.io Crew

  • Svetlana replied

    Hi!
    I cleared the cache, open the photo page: the slider loaded and the sticky player loaded. But when I try to open the photo page for the second time, nothing loads. And so it is in all browsers. I uploaded the video.

    Attached files:  Cvetaev_1_1.mp4

  • Svetlana replied

    If I refresh the page, my slider will load, but the sticky player will not. And so it will be until I clear the cache.

  •  364
    Alexandre replied

    Hi,
    Thanks for the video capture. I m able to reproduce the issue now. 
    I have set the slider to fullwidth. We have a conflict now with the "auto" with settings and the ajax navigation. This is very something we need to fix, but we need more time. This fix will be part of a future theme update 

    Thanks,


    Alexandre from the Sonaar.io Crew