Okay
  Public Ticket #2915512
Color and formatting on mobile
Closed

Comments

  • Chase started the conversation

    I am having 2 issues I need help with. 


    1. Even though the fav icon and title were changed, on mobile it still shows as the old title. I cant find how to change this anywhere.


    2. Problem # 2 is under the header where it says Agency PeopleSources and has information about the company, on chrome its blank white on white with the text hidden, but in firefox it shows up fine.


    3. I am having trouble putting space between the people sources and the text blurb. Even with spaces it doesnt change and looks compacted on top of eachother for mobile.

  •  629
    Max replied

    Hi,

    1. Make sure to change icon in WP-Admin > Appearance > Customize > Site Identity > Site Icon

    Also, make sure to clear your web browser cache on both desktop and phone after the change

    2. This is a cache issue. I see the same colors on both browsers. Make sure to clear the browser cache. see screenshot https://d.pr/i/QmO8PT

    3. This is not clear to me. Where do you want to have a space exactly, can you send me a screenshot ?


    Thanks,


    Max from the Sonaar.io Crew

  • Chase replied

    So the issue we are having is the fav icon is alrwady changed but when you add the website to home page of phone on mobile the old icon shows up and the old title. I have cleared tlmy cache on the website as well as my phone and I can't seem to figure it out. I attached a screen shot for you to see as well I created an admin account for you if you can't explain to me how to fix it maybe you can go in and help me. 


    Www.peoplesources.agency/wp-admin


    User sonaar

    Pw Sonaar 2021!? 


    Also I attached a screen shot of the mobile version of the home page. I can't seem to remove agency and get the spacing working correctly so the title is g on top of the letters can you explain or go in and fix this? 


    I've attached screenshots and made you an account so we don't have any confusion or have to go back and forth on these issues anymore.

    Attached files:  Screenshot_20211123-192814_Firefox.jpg
      Screenshot_20211123-192755_Firefox.jpg

  •  629
    Max replied

    Hi,

    I have reactivated your cache plugin called Breeze ( https://d.pr/i/FKXd99 ) , then I have cleared the cache. Then I cleared my browser cache, and now I can see the correct PS icon.


    Thanks,


    Max from the Sonaar.io Crew

  • Chase replied

    Thanks! The only thing I cant figure out right now is how to remove the background colors for the peoplesources blurb the second thing on the homepage. 

  •  629
    Max replied

    What blurb exactly (screenshot please)? have you checked the styling background of its column or section?

    Thanks,


    Max from the Sonaar.io Crew