Okay
  Public Ticket #2922855
media not loading
Closed

Comments

  • jonny started the conversation

    Anybody who is accessing my site for the first time cannot see the playlists on any of the shows on the Programmes link: https://repeater-radio.com/programmes/ unless they go on a page and then refresh it.

    Why is this happening and how can it be fixed?

  •  629
    Max replied

    Could you please provide me access to your wp-admin and I will gladly check the issue you have.

    Thanks,


    Max from the Sonaar.io Crew

  •   jonny replied privately
  •   jonny replied privately
  •  629
    Max replied

    Hi,

    The issue with the playlist does not show up is because you are using ajax and thus, our scripts are not loaded via the ajaxified content. What I did is I've set an empty, hidden player on your homepage so the first time the page is loaded, our script are loaded as well. then playlist displays correctly when loading content via Ajax.


    Thanks,


    Max from the Sonaar.io Crew

  • jonny replied

    oh OF COURSE I hadn't thought of Ajax! Thanks so much for sorting both of those out - that was properly above and beyond and it's really appreciated

  •  629
    Max replied

    You are welcome

    Thanks,


    Max from the Sonaar.io Crew

  • jonny replied

    Hi, would you be able to reinstall the hidden player as there were a number of plugin and theme updates and I think it might have been disabled as a result. The same login details are below.

  •  629
    Max replied

    I have added it again. Next time it happens, see screenshot of how to install a hidden player on your homepage: https://d.pr/i/LtPd7M

    Thanks,


    Max from the Sonaar.io Crew

  • jonny replied

    Thank you so much - you folk are always so helpful - it's really appreciated :) 

  •  629
    Max replied

    You are welcome

    Thanks,


    Max from the Sonaar.io Crew