Okay
  Public Ticket #2956503
Home Page and Menu
Open

Comments

  • Gabrielle started the conversation

    Hello. We are using the Steamking Podcastr Wordpress theme with the Elementor Editor but we've run into a snag. I edited the menu (in wordpress not in elementor) and as a result we lost the original header template and link for the homepage. I would love help re-adjusting the menus and main header (I believe it was the main steaming parent header) and use the original home page template so we can edit it. This is the template from the demo that we'd like to use for our home page https://demo.sonaar.io/streamking.

    Right now the menu on that page looks crunched and distorted, our logo is very small, there are large blank sections that do not seem to be edited, the image holder for a background image is missing and there is no link available in the menu options to link to the main home page. 

    Here is how that main home page appears on our site: https://bythecoversodes.com/home-elementor/

    This is how the steamking header appears on our site: https://bythecoversodes.com/block/header-streamking/

    Additionally, you'll notice the graphic for our latest podcast episode is not appearing on the home page or anywhere on the site. It shows up on all our steaming services and on podbean (where our episodes live and are distributed) but it appears to be blank on our site. We've noticed that photos seem to load with no problem, but design images do not. I've attached two screen shots so you can see the difference between the blank image box and the photo images.

    Attached files:  Image 1-12-22 at 4.03 PM.jpg
      Image 1-12-22 at 4.01 PM.jpg

  •  364
    Alexandre replied

    Hi Gabrielle, 

    The first issue a see on the home page is this. The header is offset on the homepage only. To fix this please edit the homepage. And In the banner settings, disable the "image background" here. "-Select-" as to be selected.

    If a look on another page, as https://bythecoversodes.com/podcasts-list/, the logo looks great. Be aware you are not using the same logo on the homepage.
    The secondary logo is selected https://d.pr/i/d4KvcQ 

    To change or to edit the menu, please go to wp-admin>header & footer
    And edit the Header - streaming 

    The logo height is set to 90px (see here). This is probably what you want to increase.

    Thanks,


    Alexandre from the Sonaar.io Crew

  •  364
    Alexandre replied

    About the podcast image, is it the first time you have this issue. May I ask how do you imported a new podcast episode.

    Thanks,


    Alexandre from the Sonaar.io Crew

  • Gabrielle replied

    Thank you! We upload all images through podbean and they’re dispersed to our site from there.

  • Gabrielle replied

    I, this has happened before. Last time we had to have a tech fix it as wel.

  • Gabrielle replied

    Sorry that first post cut off. The image is imported through our RSS feed

  •  629
    Max replied

    Hi,

    the image is not importing because its already imported in WP because it has the exact same name than another of your image. see screenshot https://d.pr/i/4WC9ic

    Make sure to use a unique name for your each of your image in Podbean.

    Thanks,


    Max from the Sonaar.io Crew

  • Gabrielle replied

    That’s an easy fix, thank you!

  • Gabrielle replied

    We reloaded the image into Podbean with a different name and we're still having an issue with it not appearing on the site for that episode. Also, podbean renames the image each time so not sure why it's creating an issue. Is there something in the template creating this issue? Also, what is the best way to prevent this in the future?

  •  629
    Max replied

    If you check your rss feed, there are unique filenames for your images? 

    What is your rss feed? 

    If this has been fixed in your rss feed, your future episodes you import should not have this issue. This won't apply to the previously imported episode. 


    Thanks,


    Max from the Sonaar.io Crew