Okay
  Public Ticket #3178775
Website speed
Closed

Comments

  • Jerremy started the conversation

    Hi there,


    I finally got my website styled the way I want and now the speed is super slow. I’m wondering if you could help me take a look at how I can speed up the site to 90 on the page speed insights score. 

    Thanks! 

  •  833
    Max replied

    hi

    Please read this article about speed issues and optimizations.

    Thanks,


    Max from the Sonaar.io Crew

  • Jerremy replied

    Thanks Max, but I'm also having issues with the theme not styling woocommerce. For some reason the styles dont translate to woocommerce pages and shop and i have to use a bunch of external plugins to style to shop and pages. I think this is also slowing down the site. Do you know a way to make the styles stick? Thanks!

  •  833
    Max replied

    Hi,

    the best way to customize the wc pages is by using Elementor Pro's theme builder feature. More info here: https://elementor.com/blog/customize-woocommerce-product-page/

    Thanks,


    Max from the Sonaar.io Crew

  • Jerremy replied

    Thanks Max, That article is helpful but I've already clicked some of the settings and created some nasty conflicts. At one point I had the site running at 85 (Mobile) and 98 (Desktop) on Page Speed Insights yesterday and now I can't get it to perform anywhere close. I've created a clone of the site to test www.dev.aboveandbelow.co and I'm wondering if you'd be willing to help me fix this. I'm willing to pay! Please let me know! Thanks

  •  833
    Max replied

    Hi,

    Unfortunately we dont offer this kind of customization at this time. I recommend you check with a SEO Expert.


    Thanks,


    Max from the Sonaar.io Crew

  • Jerremy replied

    hi max,

    I’m currently having issues with my cache plug-in affecting the mobile hamburger memory image. Please see image. Do you know what line of code to exclude so that the hamburger menu shows correctly? 

    Dev.aboveandbelow.co is the site.


    thanks so much! 


  • Jerremy replied

    hi max,

    I’m currently having issues with my cache plug-in affecting the mobile hamburger memory image. Please see image. Do you know what line of code to exclude so that the hamburger menu shows correctly? 

    Dev.aboveandbelow.co is the site.

    thanks so much! 

    Attached files:  ABDE4336-98B1-44F9-94D2-FD1B711DDAF6.jpeg

  •  833
    Max replied

    Hi,

    I can't seem to be able to reproduce the issue. See screenshot: https://drops.sonaar.io/i/LwceS4

    Could you please elaborate on the steps to reproduce the issue on my end and I will check this for you.

    Thanks,


    Max from the Sonaar.io Crew

  • Jerremy replied

    hey Max,


    I’m on iPhone. Basically just going to dev.aboveandbelow.co will reproduce. I’m looking to bypass the line of code that are being effected by the cache site. 

    Thanks so much

  •  833
    Max replied

    Perhaps try to clear your browser cache... I can't reproduce the issue with my iPhone. 

    Thanks,


    Max from the Sonaar.io Crew

  • Jerremy replied

    still happens after clearing cache. Do you know which lines of code I should exclude from the cache settings?


    thanks

  •  833
    Max replied

    I'm not sure what you are referring to by line of code to exclude.. It look à browser cache issue, not a cache plugin on your website. 


    Try with a different phone and tell me if it works


    Thanks,


    Max from the Sonaar.io Crew